View Full Version : The chat room


rasberryrum29
02-28-05, 01:33 AM
one minute this chatroom is live and jumping the next minute no one is around :(

yupyup1128
03-07-05, 01:10 AM
where is the chat room

how to i get to it

Ian
03-07-05, 01:27 AM
The thing about chat is that you have to be there in order to find people there. What usually happens is that someone comes by for a nano second, finds nobody there and leaves.

If you can figure out how to leave a window open with chat running then all things become possible. :)

The application isn't the best and does not encourage the use of the chat for people whom are used to chat formats but we try.
Cheers! Ian.

auntchris
03-07-05, 02:48 AM
itschaotic ....it is true no one has been around in the chat for the last couple of weeks...I have been in and out of it and have not seen anyone. Only on ocassion lately. Just thought you should know. auntchris

Sugarbossbabe
03-20-05, 05:32 PM
I open it in a new window and resize it and just sit there,maybe someone will come along.:D

crazymama05
03-27-05, 09:56 PM
I cant even get into it? AAArrrrrggggghhhhhhh!

crazymama05
03-27-05, 10:35 PM
http://www.addforums.com/forums/chat.php?

I hope this shows up for you the way it does for me!

I have java, the little cup is in my task or tool bar or whatever that thing is on the bottom.

Can anyone help me?

Is there a username or a password I was suppose to enter?

Ian
03-28-05, 06:03 AM
If you follow these directions maybe you can get Java installed.
http://shorterlink.org/156
(http://shorterlink.org/156)

crazymama05
03-28-05, 12:54 PM
If you follow these directions maybe you can get Java installed.
http://shorterlink.org/156
(http://shorterlink.org/156)
I even dowloaded your Java, and I get the same page. It wont let me in, it just keeps say invalid username/password.

What else could it be? I just dont get it.

Ian
03-28-05, 03:43 PM
Did the test page on that site show you working Java applications?

crazymama05
03-28-05, 05:01 PM
Well I am not sure. The giant cup was on the screen first, glowing kind of, for a few seconds, then it switched to the chat room page that I can not get past. The java cup is in my task bar, or what ever bar that is on the bottom of the screen, I can never keep them straight.

But basically, java fires up when I hit the chat button.

Did I tell you the chat thing worked fine before. When I first joined this forum I could get into it no problem. I dont understand what changed. The only thing that is different is my Regional Forum Leader status. (And when I was awarded that title, I had acces to all the moderator threads, until I told Andrew, and he fixed that. I know I already told you this, just thought I would refresh your memory.)

Ian
03-28-05, 06:29 PM
Try going to this URL and wait for a few minutes while the application loads. Scroll down to where it says "Test your JVM"

http://www.java.com/en/download/help/testvm.xml

If this will test your browser correctly we have other issues. :)
We'll get it yet!
Ian.

crazymama05
03-28-05, 07:02 PM
It said I have the latest version, and I could see that little dancing triangle thingy on the bottom.

Sheesh.....so now what?

And, thank you.

Ian
03-29-05, 01:53 AM
Why don't you go into your user cp and change your password. Then save your changes, log out and restart your browser. Once back to the forums, try the chat again.

Glad to hear the Java stuff isn't the glitch.
Cheers

crazymama05
03-29-05, 02:14 PM
Nope Ian, that didnt work either. I am not suppose to have to enter anything am I? I actually tried either way, not entering and entering, and it still says invalid username or password!

The computer wiz that you are, I have every faith that you can figure this out! :D

Ian
03-29-05, 02:32 PM
Please try this and reboot.
http://helpdesk.jetnet.aa.com/knowbase/root/public/aa_bb9167.htm

I only "wiz" I know is in the outhouse. :D
Cheers!

crazymama05
03-29-05, 03:01 PM
I put a response in the wrong thread.

Anyway, it didnt work. This is madness I tell you....MADNESS!

Ian
03-29-05, 03:17 PM
Your feedback is really thin. It is quite difficult to eliminate avenues of analysis with so little feedback.

I still don't know what browser version, operating system or whether or not your updates are done.

If we can cover that off maybe we can take this to a higher level, but who knows. I'm almost out of gas on this one.
Cheers! Ian.

crazymama05
03-29-05, 03:52 PM
Sorry Ian, but I am not real familiar with PC talk. But I will do my best.

Windows XP
IE browser, 6.0
All my updates are automatic.
I surf through MSN, that uses IE to access the internet.

Please dont run out of gas. And by the way, I have a desktop, and a laptop, and I can not access the chat from either computer. Both are current with all their updates. I really think it has something to do with the program here, not my puter's. But I may be wrong. Just a thought. Can we try taking my title away and making me just a regular memeber and see if that has something to do with it. I still swear that I could get into the chat prior to getting the "Regional Forum Leader" title. I think it has to do with implementing it, not the actual title itself.

mccoffee
03-29-05, 11:17 PM
you need to download this java plug in goto this site and download it and install it chat should work http://jdl.sun.com/webapps/download/AutoDL?BundleId=9993

Ian
03-30-05, 12:01 AM
Mucho Gracias mccoffee.

How did you know to do this when her Java proved to work when tested elsewhere? Curious minds need to know! eheh

crazymama05
03-30-05, 12:39 AM
Nope, that didnt work either. It said I already had that version, I looked it up, and I do.

I guess I am just not meant to go into the chat.

mccoffee
03-30-05, 12:39 AM
there is different versions of java ms has a version which is not supported after a certain update in ie 5.0 i belive it's been a known issues at the other forums i help out at when they try to take a bandiwth test where the ms version might've wored eailer for some reason it doesn't the sun java plugin seems to work more stale,



edit sorry didn't know which version of java you were using i tried

crazymama05
03-30-05, 12:43 AM
Not your fault, thanks for trying though mccoffee.

vas1
05-30-05, 01:40 AM
anyone here?