View Full Version : 404 error?


Av8rjoker
04-06-08, 04:22 AM
Why when I try to enter the chat, do I always get an error? No matter what browser I use, I get the classic "404 Not Found" error? Is it because I'm Irish? I bet it is..... you racist *******s...... :D j/k of course.

~boots~
04-06-08, 06:32 AM
Why when I try to enter the chat, do I always get an error? No matter what browser I use, I get the classic "404 Not Found" error? Is it because I'm Irish? I bet it is..... you racist *******s...... :D j/k of course.

not that we are racist..we just don't want to talk to you, so we had you secrectly banned from chat
:D kidding:p (maybe)

Av8rjoker
04-06-08, 07:39 AM
I knew it. Everyone seems to have something against murderous clowns who no one can see accept those he chooses to torment.

You know..... Pennywise has feelings too. And right now.... they are hurt. :(

~boots~
04-06-08, 07:45 AM
I knew it. Everyone seems to have something against murderous clowns who no one can see accept those he chooses to torment.

You know..... Pennywise has feelings too. And right now.... they are hurt. :(LOL..clowns are scary, I have NO idea why clowns think kids should like them:p

Mantis
04-06-08, 09:35 AM
...when you're down here with me, YOU'LL FLOAT TOO!!!

Mary
04-06-08, 08:54 PM
Why when I try to enter the chat, do I always get an error? No matter what browser I use, I get the classic "404 Not Found" error? Is it because I'm Irish? I bet it is..... you racist *******s...... :D j/k of course.

Are you trying to enter chat from the main page? Or are you going in after you've been reading in forums?

I am still having troubles when I first log on and try to go to certain threads from the main page.

Av8rjoker
04-07-08, 01:30 AM
Are you trying to enter chat from the main page? Or are you going in after you've been reading in forums?

I am still having troubles when I first log on and try to go to certain threads from the main page.

Ah ha! That's it. I've been going to the chat forum, and clicking on the link from there. I somehow didn't see the link on the forum toolbar. That works just fine. Thank you!

Mary
04-07-08, 02:25 PM
Ah ha! That's it. I've been going to the chat forum, and clicking on the link from there. I somehow didn't see the link on the forum toolbar. That works just fine. Thank you!

You're welcome!