ADD Forums - Attention Deficit Hyperactivity Disorder Support and Information Resources Community  

Go Back   ADD Forums - Attention Deficit Hyperactivity Disorder Support and Information Resources Community > ADDForums FRONT OFFICE > Forums Help, Q&A
Register Blogs FAQ Chat Members List Calendar Donate Gallery Arcade Mark Forums Read

Reply
 
Thread Tools Display Modes
  #31  
Old 07-15-12, 04:49 AM
notetaker888 notetaker888 is offline
Newbie
 

Join Date: Jul 2012
Location: Australia
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
notetaker888 is on a distinguished road
Re: Why are the links on the main page of the forums not working?

David,

Please help us fix the issue, so it can be a little more easier with navigating the site!

Kind Regards,

notetaker888
Reply With Quote
  #32  
Old 08-08-12, 08:57 AM
gr8ful_dead gr8ful_dead is offline
Newbie
 

Join Date: Jul 2012
Location: Germantown, MD
Posts: 8
Thanks: 0
Thanked 2 Times in 2 Posts
gr8ful_dead is on a distinguished road
Re: Why are the links on the main page of the forums not working?

Glad I found this, I was about to report the home page behavior as a bug...
Reply With Quote
  #33  
Old 10-28-12, 08:29 PM
ADDmoms's Avatar
ADDmoms ADDmoms is offline
Newbie
 

Join Date: Feb 2008
Location: Crown Point, IN
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
ADDmoms is on a distinguished road
Re: Why are the links on the main page of the forums not working?

I just logged in today after a long absence and had this problem. Glad to know it isn't me, but seriously. This has been going on for over a year. I don't understand.

This is a wonderful and active forum. Whats up with not fixing the problem?

I just wrote 2 posts today on 2 sites recommending this forum. Now I'm thinking it was a mistake.
__________________
Brenda
Reply With Quote
Sponsored Links
  #34  
Old 05-22-13, 11:21 AM
Wake88 Wake88 is offline
Member
 

Join Date: Sep 2011
Location: Rochester, wisconsin
Posts: 25
Thanks: 11
Thanked 12 Times in 8 Posts
Wake88 is on a distinguished road
Re: Why are the links on the main page of the forums not working?

What I've found is that I can only log in successfully when either posting a reply or a thread.

Trying to log in on the homepage doesn't work, and when I do try, it says I've got no access.
Reply With Quote
  #35  
Old 05-22-13, 06:05 PM
ADD me's Avatar
ADD me ADD me is offline
ADDvanced Forum Guru
 

Join Date: Apr 2013
Location: Northern New England
Posts: 1,027
Thanks: 1,159
Thanked 1,079 Times in 569 Posts
ADD me has much to be proud ofADD me has much to be proud ofADD me has much to be proud ofADD me has much to be proud ofADD me has much to be proud ofADD me has much to be proud ofADD me has much to be proud ofADD me has much to be proud ofADD me has much to be proud ofADD me has much to be proud of
Re: Why are the links on the main page of the forums not working?

If you go to the bottom of that page we are not supposed to be on, there is a pop down menu of the regular forums.
__________________
ADD me
"Senior diagnosis" of ADHD at age 65
GAD thrown in for good measure, plus some clinical depression -- but then, who wouldn't be depressed, going 60+ years before being diagnosed?
Medication: Short acting generic Adderall; low dose of escitalopram.
Reply With Quote
The Following User Says Thank You to ADD me For This Useful Post:
Wake88 (05-23-13)
  #36  
Old 05-22-13, 08:21 PM
APSJ's Avatar
APSJ APSJ is offline
Nondescript Moderator
 

Join Date: Mar 2009
Location: New York
Posts: 3,867
Thanks: 10,530
Thanked 6,571 Times in 2,694 Posts
APSJ has a reputation beyond reputeAPSJ has a reputation beyond reputeAPSJ has a reputation beyond reputeAPSJ has a reputation beyond reputeAPSJ has a reputation beyond reputeAPSJ has a reputation beyond reputeAPSJ has a reputation beyond reputeAPSJ has a reputation beyond reputeAPSJ has a reputation beyond reputeAPSJ has a reputation beyond reputeAPSJ has a reputation beyond repute
Re: Why are the links on the main page of the forums not working?

If you set go to directly to http://www.addforums.com/forums/index.php
instead of http://www.addforums.com/ I believe you can avoid this issue.
Reply With Quote
The Following User Says Thank You to APSJ For This Useful Post:
Wake88 (05-23-13)
  #37  
Old 06-01-13, 12:05 AM
Meadd's Avatar
Meadd Meadd is offline
ADDvanced Member
 

Join Date: Oct 2005
Location: St Petersburg, FL, US
Posts: 218
Thanks: 89
Thanked 45 Times in 23 Posts
Meadd is a jewel in the roughMeadd is a jewel in the roughMeadd is a jewel in the rough
Re: Why are the links on the main page of the forums not working?

Quote:
Originally Posted by Andrew View Post
That's an excellent question.

The owner of the forums (David) has retained sole control over the main page of the forums (www.addforums.com). We have requested these problems be resolved until we're blue in the face... to no avail.

Feel free to use this thread to vent your frustration about this specific problem, but note that until David decides to do something about it, your only option is to log in to the forums at the following page:

www.addforums.com/forums

Sorry for the inconvenience!
OMG Andrew! I thought I was never going to be able to ever log back in these forums! My god it took at least a year of talking back and forth with a couple of you all... I am so happy to be back!!! I am so moved to have found folks that have actually missed me! I have been a member since 2005!! 8 years !! It has been a long time until a couple of years ago, miraculously I received an email about the forum! I did not even remember my nic name.. And... another miracle, I found out who I was, but too late, I had enrolled with a new nic name, by then, it was too late to back out, as one of the forum rules is to not open two accounts (being the same person) I felt so bad.. I finally rediscovered my old nic, and, with the help of a couple of you, the accounts were joined... Well, the next struggle was to log in, as my password was not working anymore...

To make a long story short! I am so thankful to be here again! I pray I can follow directions and log in via th elink you provided... After about a year and a half, I almost gave up...

Thank you again...

PS. I tried posting in the intro forum, but the post was nowhere to be found... Is that because I need to pass another probationary period? (Even if it does not post, I am so grateful I am back once again..)

Reply With Quote
The Following 2 Users Say Thank You to Meadd For This Useful Post:
anonymouslyadd (06-01-13), APSJ (06-01-13)
  #38  
Old 06-01-13, 12:12 AM
anonymouslyadd's Avatar
anonymouslyadd anonymouslyadd is offline
Moderator of all seasons
 

Join Date: Dec 2010
Location: .
Posts: 14,271
Blog Entries: 35
Thanks: 16,515
Thanked 16,122 Times in 8,152 Posts
anonymouslyadd has a reputation beyond reputeanonymouslyadd has a reputation beyond reputeanonymouslyadd has a reputation beyond reputeanonymouslyadd has a reputation beyond reputeanonymouslyadd has a reputation beyond reputeanonymouslyadd has a reputation beyond reputeanonymouslyadd has a reputation beyond reputeanonymouslyadd has a reputation beyond reputeanonymouslyadd has a reputation beyond reputeanonymouslyadd has a reputation beyond reputeanonymouslyadd has a reputation beyond repute
Re: Why are the links on the main page of the forums not working?

Quote:
Originally Posted by Meadd View Post
OMG Andrew! I thought I was never going to be able to ever log back in these forums! My god it took at least a year of talking back and forth with a couple of you all... I am so happy to be back!!! I am so moved to have found folks that have actually missed me! I have been a member since 2005!! 8 years !! It has been a long time until a couple of years ago, miraculously I received an email about the forum! I did not even remember my nic name.. And... another miracle, I found out who I was, but too late, I had enrolled with a new nic name, by then, it was too late to back out, as one of the forum rules is to not open two accounts (being the same person) I felt so bad.. I finally rediscovered my old nic, and, with the help of a couple of you, the accounts were joined... Well, the next struggle was to log in, as my password was not working anymore...

To make a long story short! I am so thankful to be here again! I pray I can follow directions and log in via th elink you provided... After about a year and a half, I almost gave up...

Thank you again...

PS. I tried posting in the intro forum, but the post was nowhere to be found... Is that because I need to pass another probationary period? (Even if it does not post, I am so grateful I am back once again..)

Welcome back.
__________________
Read three reasons to never share your ADD here.
Reply With Quote
  #39  
Old 04-28-14, 11:54 AM
Netspionage's Avatar
Netspionage Netspionage is offline
Jr Member
 

Join Date: Mar 2012
Location: Washington, DC, USA
Posts: 16
Thanks: 8
Thanked 5 Times in 5 Posts
Netspionage is on a distinguished road
Exclamation Re: Why are the links on the main page of the forums not working?

Quote:
Originally Posted by Andrew View Post
That's an excellent question.

The owner of the forums (David) has retained sole control over the main page of the forums (www.addforums.com). We have requested these problems be resolved until we're blue in the face... to no avail.

Feel free to use this thread to vent your frustration about this specific problem, but note that until David decides to do something about it, your only option is to log in to the forums at the following page:

www.addforums.com/forums

Sorry for the inconvenience!
I was looking for a place to post my question regarding why it was giving me that "you do not have permission to access this page" when I went to login; now I know why. I ran a WHOIS on the site; has anyone thought about contacting the domain owner that way? I mean, it's a simple enough thing to do a redirect from http://addforums.com/index.php --> http://addforums.com/forums/ (or just to fix the issue entirely). Hell, I'll even write the code, if necessary, as it's a great way to ensure low membership numbers & even to turn people away by having it not work.

Something else which really should be done is having an SSL cert to conduct all site traffic over (id est, HTTPS versus HTTP). A cheap cert is like, what, $20 or so? A homemade one (w/o a CA) is free, even.

I'd be happy to help with any of those issues, so let me know. Obviously, even if they purchase a cert, I can't install it for them (w/o having the access, which I don't want & am not asking for)...But I would be happy to walk them through it as needed.

~J
Reply With Quote
The Following User Says Thank You to Netspionage For This Useful Post:
namazu (04-28-14)
  #40  
Old 04-28-14, 12:33 PM
namazu's Avatar
namazu namazu is online now
Yeti-Wrangling Moderator
 
Join Date: Nov 2009
Location: Northern Hemisphere
Posts: 12,300
Thanks: 58,672
Thanked 18,119 Times in 8,902 Posts
namazu has a reputation beyond reputenamazu has a reputation beyond reputenamazu has a reputation beyond reputenamazu has a reputation beyond reputenamazu has a reputation beyond reputenamazu has a reputation beyond reputenamazu has a reputation beyond reputenamazu has a reputation beyond reputenamazu has a reputation beyond reputenamazu has a reputation beyond reputenamazu has a reputation beyond repute
Re: Why are the links on the main page of the forums not working?

Netspionage, thanks for your kind offer.

The problem isn't contacting David -- he shows up here from time to time and is aware of the issue. (You can even send him a PM if you're feeling motivated!)

It's just that he apparently hasn't (yet) decided it's worth his while to upgrade vBulletin, fix the broken links, obtain SSL certificates, etc.

Meanwhile, there's not much we can do, unfortunately.

Thanks, though!
Reply With Quote
Reply

Bookmarks

Tags
addforums, problem


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Login doesn't work on main page Celeste Forums Help, Q&A 6 02-15-11 12:42 PM
I am leaving these forums Mariela General ADD Talk 12 12-17-04 12:39 PM


All times are GMT -4. The time now is 08:16 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
(c) 2003 - 2015 ADD Forums