ADD Forums - Attention Deficit Hyperactivity Disorder Support and Information Resources Community  

Go Back   ADD Forums - Attention Deficit Hyperactivity Disorder Support and Information Resources Community > ADDForums FRONT OFFICE > Forums Help, Q&A
Register Blogs FAQ Chat Members List Calendar Donate Gallery Arcade Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-01-16, 02:14 PM
OhLookABunny's Avatar
OhLookABunny OhLookABunny is offline
Contributor
 

Join Date: Jun 2014
Location: USA
Posts: 270
Thanks: 333
Thanked 343 Times in 163 Posts
OhLookABunny has a spectacular aura aboutOhLookABunny has a spectacular aura about
My signature is not displaying

I don't know what's wrong - have read guidelines and looked for FAQs and other questions. Seems like I'm doing everything correctly, and it previews on my User CP, but nothing displays on my posts. The signature I want to post is just a simple description with URL leading to my personal blog on Wordpress. It doesn't sound as if I need a trackback or anything from my blog to here. I'm mystified. Help?
__________________
My blog on Adult Picky Eating: http://planetbland.wordpress.com
Reply With Quote
The Following User Says Thank You to OhLookABunny For This Useful Post:
namazu (12-01-16)
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -4. The time now is 09:44 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
(c) 2003 - 2015 ADD Forums